Username: 
Password: 
Restrict session to IP 

Comments on Solve Me

1 2
Global Rank: 3
Totalscore: 521447
Posts: 17
Thanks: 14
UpVotes: 13
Registered: 9y 316d











Last Seen: 20d 18h
The User is Offline
RE: Comments on Solve Me
Google/translate1Thank You!1Good Post!0Bad Post! link
Wow - awesome site owner! Just fixed the database and all is now good Smile
Global Rank: 1100
Totalscore: 18628
Posts: 2
Thanks: 2
UpVotes: 2
Registered: 1y 3d
The User is Offline
RE: Comments on Solve Me
Google/translate1Thank You!1Good Post!0Bad Post! link
and can't we update the score of solveme to wechall now?
I tried but failed.
Global Rank: 19
Totalscore: 320076
Posts: 9
Thanks: 7
UpVotes: 8
Registered: 2y 249d






Last Seen: 15s
The User is Online
RE: Comments on Solve Me
Google/translate1Thank You!1Good Post!0Bad Post! link
Quote from hundan
Sep 09, 2017 - 17:35:31

and can't we update the score of solveme to wechall now?
I tried but failed.

same for me
Global Rank: 17
Totalscore: 331017
Posts: 39
Thanks: 25
UpVotes: 26
Registered: 3y 347d
jusb3`s Avatar





Last Seen: 1h 7m
The User is Offline
RE: Comments on Solve Me
Google/translate1Thank You!1Good Post!0Bad Post! link
Any updates? The site seems to be up and running, but scoring doesn't seem to work. I think the domain name of the site changed at some point. Could that be the culprit, maybe scoring still using the old domain?
Global Rank: 54
Totalscore: 216673
Posts: 104
Thanks: 95
UpVotes: 81
Registered: 9y 351d
livinskull`s Avatar




Last Seen: 1h 44m
The User is Offline
RE: Comments on Solve Me
Google/translate1Thank You!1Good Post!0Bad Post! link
The changed domain name should not be the problem.

It looks like the site's wechall scripts itself broke. It is returning score 0 for every user.

UPDATE: looks like there is already an issue on their github related to this: https://github.com/Safflower/Solve-Me/issues/2
Last edited by livinskull - Oct 30, 2017 - 23:47:48
Global Rank: 17
Totalscore: 331017
Posts: 39
Thanks: 25
UpVotes: 26
Registered: 3y 347d
jusb3`s Avatar





Last Seen: 1h 7m
The User is Offline
RE: Comments on Solve Me
Google/translate1Thank You!1Good Post!0Bad Post! link
Okay, nice to hear that problem has been located and admin informed
Global Rank: 8
Totalscore: 433337
Posts: 11
Thanks: 12
UpVotes: 10
Registered: 4y 312d





Last Seen: 11h 27m
The User is Offline
RE: Comments on Solve Me
Google/translate2Thank You!2Good Post!0Bad Post! link
no problem ;)
Global Rank: 135
Totalscore: 117261
Posts: 6
Thanks: 3
UpVotes: 3
Registered: 6y 274d




Last Seen: 5d 16h
The User is Offline
RE: Comments on Solve Me
Google/translate1Thank You!1Good Post!0Bad Post! link
Quote from livinskull
Oct 30, 2017 - 23:40:29

The changed domain name should not be the problem.

It looks like the site's wechall scripts itself broke. It is returning score 0 for every user.

UPDATE: looks like there is already an issue on their github related to this: https://github.com/Safflower/Solve-Me/issues/2

Looks like the issue was closed, but I'm unable to link. Anyone else having issues still?
Global Rank: 8
Totalscore: 433337
Posts: 11
Thanks: 12
UpVotes: 10
Registered: 4y 312d





Last Seen: 11h 27m
The User is Offline
RE: Comments on Solve Me
Google/translate1Thank You!1Good Post!0Bad Post! link
Yes, I'm guessing that one of the recent commits broke it again.
My issue was indeed fixed.
1 2
benito255, digitalseraphim, St4rburst, markajbell, tunelko, TheHiveMind, Z, Ge0, samuraiblanco, arraez, jcquinterov, hophuocthinh, alfamen2, burhanudinn123 have subscribed to this thread and receive emails on new posts.
1 people are watching the thread at the moment.
This thread has been viewed 22460 times.