Restrict session to IP 

Problem with level 4  Go to the Training: Warchall - The Beginning challenge

Global Rank: 1068
Totalscore: 23563
Posts: 2
Thanks: 3
UpVotes: 3
Registered: 1y 44d
Last Seen: 200d 13h
The User is Offline
Problem with level 4
Google/translate2Thank You!2Good Post!0Bad Post! link
When I solved level 4 I got:

Quote from Unknown
Your flag is: "XXXXXXXXXXXXXX!" without the quotes.

But when I submitted the solution, it prompted me that the solution was wrong. Finally, I found that "!" isn't part of the solution.

Is this a textual mistake?
Global Rank: 164
Totalscore: 119998
Posts: 13
Thanks: 9
UpVotes: 10
Registered: 2y 296d

Last Seen: 1d 2h
The User is Offline
RE: Problem with level 4
Google/translate1Thank You!1Good Post!0Bad Post! link
I encountered the same syntax and did the same mistake as you but it was for another challenge.
Maybe it's a homemade particularity to know.
Global Rank: 253
Totalscore: 87185
Posts: 1630
Thanks: 1331
UpVotes: 877
Registered: 16y 6d

Last Seen: 2d 5h
The User is Offline
RE: Problem with level 4
Google/translate0Thank You!2Good Post!0Bad Post! link
Thank you very much for the report.
I have removed the wrong '!' from the flag of level4.

Except more bugs, as we set up the box from weird "backups" here and there.
The geeks shall inherit the properties and methods of object earth.
Redknee, mihajatiana, tunelko, silenttrack, n0tHappy, quangntenemy, TheHiveMind, Z, balicocat, Ge0, samuraiblanco, arraez, jcquinterov, hophuocthinh, alfamen2, burhanudinn123, Ben_Dover, stephanduran89, braddie0, SwolloW, dangarbri have subscribed to this thread and receive emails on new posts.
1 people are watching the thread at the moment.
This thread has been viewed 535 times.