Username: 
Password: 
Restrict session to IP 

thebackupbox not updating

Global Rank: 25
Totalscore: 308908
Posts: 54
Thanks: 79
UpVotes: 58
Registered: 13y 247d










Last Seen: 3h 29m
The User is Offline
thebackupbox not updating
Google/translate0Thank You!0Good Post!0Bad Post! link
Hi!
It's a long time now that thebackupbox is not updating with
GeSHi`ed Plaintext code for error
1
/cgi-bin/userscore.cgi was not found on this server.
and also the whole site seems dead.. Is it a temporary problem or the site is dead and should be disabled (or moved to graveyard)? I think the problem exists for a couple of months now!

thanks!
Last edited by criple_ripper - Feb 25, 2013 - 21:09:15
Global Rank: 239
Totalscore: 86023
Posts: 1447
Thanks: 1265
UpVotes: 785
Registered: 13y 297d




Last Seen: 1d 23h
The User is Offline
RE: thebackupbox not updating
Google/translate0Thank You!0Good Post!0Bad Post! link
thebackupbox was taken over by some nasty guy around a year ago.
He does not care much about it, and i will move it to the graveyard.

Please note that hacking.allowed.org should contain all these levels and is run by epoch_qwert again, who is more responsible.

Thanks for your feedback.
gizmore
The geeks shall inherit the properties and methods of object earth.
tunelko, TheHiveMind, Z, balicocat, Ge0, samuraiblanco, arraez, jcquinterov, hophuocthinh, alfamen2, burhanudinn123, Ben_Dover, stephanduran89, braddie0 have subscribed to this thread and receive emails on new posts.
1 people are watching the thread at the moment.
This thread has been viewed 4696 times.